Some users may experience color discrepancies on downloaded designs.
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 15:30 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2024 - 15:26 AEST
Investigating
Users might encounter problems with downloaded designs where elements or text appear black. Our team is aware of the issue, and we are currently investigating the root cause.
Posted Apr 19, 2024 - 13:09 AEST