Unable to upload images
Incident Report for Canva
Resolved
Uploading images are working and no errors should be encountered.
Posted Aug 17, 2017 - 01:01 AEST
Investigating
We've received reports that image uploads are experiencing issues at this time. Our engineers are currently investigating this.
Posted Aug 17, 2017 - 00:41 AEST