Login Issue : Error 500
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Jun 13, 2018 - 00:59 AEST
Investigating
We’re currently aware of an issue regarding users not able to log in to Canva. We’re doing our best to resolve this ASAP and will provide updates.
Posted Jun 13, 2018 - 00:25 AEST
This incident affected: Mobile Applications (iPad app) and Editing designs, Viewing designs, Downloading designs, Media uploads.